Exploit-Me, plugin firefox pour testez la sécurité de votre site

Exploit-Me est une une suite d’instruments pour éprouver la sécurité de vos sites internet et de vos applications web.

La suite Exploit-Me de Security Compass est un ensemble de trois logiciels :

Le Cross-Site Scripting (XSS) est un défaut commun trouvé dans les applications web d’aujourd’hui. Les défauts de XSS peuvent provoquer de très sérieux dommages à une application web. Le fait de Découvrir des vulnérabilités de type XSS au plus tôt dans le processus de développement aidera à protéger votre application web. L’outil XSS-Me est spécialisé dans la recherche de ce type de vulnérabilité.

L’Injection SQL, une autre vulnérabilité qui peut provoquer elle aussi beaucoup de dommage à une application web. Un utilisateur mal attentionné tentera d’accéder aux tables, de les effacer ou pire de trouver un accès sur la base de données de votre serveur ! SQL Inject Me est l’outil pour tester les vulnérabilités d’Injection SQL et fiabiliser la sécurité de vos applications web.

Une dernière approche de la suite est d’éviter une autre forme d’attaque : celle consistant à un hacker d’accéder aux ressources sans être authentifié. Access-Me permet de vérifier ce point précis de votre « politique » de sécurité.

Site internet : Exploit-Me
Licence : GPL

7 Comments

  1. ond 21 avril 2010
  2. Rom's 21 avril 2010
  3. Nicolas 21 avril 2010
  4. JiBé 21 avril 2010
  5. cataras 22 avril 2010
  6. Pat 9 novembre 2011
  7. Pat 9 novembre 2011

Leave a Reply